IP9100 - don't refresing in frame

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Misc Yoics Enabled Devices
View previous topic :: View next topic  
Author Message
rafek



Joined: 22 Dec 2010
Posts: 3

PostPosted: Wed Dec 22, 2010 4:35 am    Post subject: IP9100 - don't refresing in frame Reply with quote

Hello,
if i put Yoics web page from my IP9100a in other page in frame, camera view don't refreshing. Any idea ?

best regards
rafek
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Wed Dec 22, 2010 11:37 pm    Post subject: Reply with quote

what do you get? Just the Smilies?

Does the legacy view work?

Do you have password protection on?
Back to top
View user's profile Send private message AIM Address
rafek



Joined: 22 Dec 2010
Posts: 3

PostPosted: Thu Dec 23, 2010 4:32 am    Post subject: Reply with quote

I get static images from cam, doesn't work update from yoics (default is 5s).
I have password protection.
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Fri Dec 24, 2010 11:45 am    Post subject: Reply with quote

Yoics does not work with password protection on.

But you can turn password protection off, then back on, and then yoics will work until the device reboots again.

Yoics does not work with password protection on because Aviosys would not give us the information we needed to do that.
Back to top
View user's profile Send private message AIM Address
rafek



Joined: 22 Dec 2010
Posts: 3

PostPosted: Mon Dec 27, 2010 4:18 am    Post subject: Reply with quote

Don't work without password Sad
My index.php is:

"...
<html>
<frameset cols="200,*" border="0" frameborder="0" framespacing="0">
<frame name="temp" src="menu.php" noresize="noresize">
<frame name="view" src="http://address_IP_9100/" noresize="noresize">
</frameset>
</html>
...
"
Image from camera dont refreshing Sad
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Thu Dec 30, 2010 9:31 am    Post subject: Reply with quote

Likely you are having problems with the non IE interface, the 9100 (besides yoics implemented functionality) doesn't work well without the IE browser.

For more support on this product and long discussions on how to use both the stock and Yoics firmware I'd point you to the 9100 users group on yahoo.

http://tech.groups.yahoo.com/group/9100/
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Misc Yoics Enabled Devices All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum