9100a flashed 95% now can't re-flash and can't see cameras

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Misc Yoics Enabled Devices
View previous topic :: View next topic  
Author Message
uksunseeker



Joined: 03 Apr 2010
Posts: 1
Location: UK

PostPosted: Sat Apr 03, 2010 4:33 am    Post subject: 9100a flashed 95% now can't re-flash and can't see cameras Reply with quote

Hi all,
I flashed my 9100a with v2.47 and it failed at 95%. It partially works. The YOICS screen shows no cameras, but allows me back to legacy view. From there I can see the cams, however I can't access the SYSTEM page, so appear to be in limbo. I can't alter this image at all. Can anyone help please, suggestions, advice, direction all gratefully received. Thanks in advance.
Back to top
View user's profile Send private message Send e-mail
ESinclair



Joined: 16 Apr 2010
Posts: 3

PostPosted: Fri Apr 16, 2010 7:48 am    Post subject: Bricked 9100A Reply with quote

I just bricked mine too. The firmware install only took about 1 second, then to the reboot screen. I waited about 20 minutes and could never get reconnected. Finally I cycled power, yup, dead.

Since then I have popped the cover off. Is that a JTAG connector or a serial port?

Does anyone know how to bring these back to life?

Eddie
Back to top
View user's profile Send private message
ESinclair



Joined: 16 Apr 2010
Posts: 3

PostPosted: Fri Apr 16, 2010 10:53 am    Post subject: failure to boot after YOICS bin file installed Reply with quote

OK, so I did some digging, I built a serial port adaptor, and now I can get to the console, start the TFTP server, receive the YOICS bin file, and reboot. It fails trying to mount the file system.

I cannot however load the factory bin file, it fails.

Does this sound like something you guys have seen before?

Are these my only two choices for bin files, 'cause none of them work for me.

MCAL - Are you still around these days?

Eddie
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Fri Apr 16, 2010 12:33 pm    Post subject: Reply with quote

Most of the time people have problems is because they mix avyosys firmware V2.32 devices and V2.39 devices are not compatible because the use different linux.bin's.

Yoics firmware doesn't include the linux.bin so it should work on both, but the firmware upgrade is not very reliable on these systems.

if your upgrading via bootloader, I would not replace the linux.bin unless you screwed it up.

I haven't use the tftp, so I don't know the reliability of this method. I always use xmodem.

Make sure you read the thread
http://support.yoics.com/viewtopic.php?t=95

it can be helpful for repairing 9100's. The last post in that thread has the repair files for each version.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Misc Yoics Enabled Devices All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum