Windows Explorer problem since upgrading to Yoics 2.5.1

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Desktop (Windows)
View previous topic :: View next topic  
Author Message
radiowavesurfer



Joined: 21 Mar 2008
Posts: 2

PostPosted: Fri Mar 21, 2008 5:46 am    Post subject: Windows Explorer problem since upgrading to Yoics 2.5.1 Reply with quote

Hi. I'm running Windows XP Home, SP2. I was running Yoics 2.4.056 without problem, but since I've upgraded to 2.5.1 I've got problems opening Windows Explorer.

Now, if Yoics is running, some actions that ought to bring up Windows Explorer (such as pressing Win+E, or going to Start menu>All Programs , right-clicking on a subfolder and choosing "Explore" or "Explore all users") brings up the Yoics Folder Sharing Window, with the "Do not share folders" tick box greyed out.

If Yoics isn't running, I get a popup message saying "Yoics must be running to accept folder registration requests. Please start and login in Yoics." What's also irritating is that the popup appears behind any other windows that are already open, and that the Windows task bar freezes completely until the popup is ok'd, so I have to use Alt+Tab to bring the popup to the front and ok it, before the task bar comes back to life.

I've tried the following ...

- Yoics menu bar > Tools > Folder share settings, tick the box marked "Do not share folders".
- Yoics Sharing tool bar, clicking the "All On/Off" button to disable all sharing.
- Closing Yoics, running services.msc and disabling the Yoics sharing service.

... none of which have made any difference.

Is there anything else I ought to try with the current version, or should I go back to 2.4.056?

Thanks,
Nick
Back to top
View user's profile Send private message
pradeepb



Joined: 06 Mar 2008
Posts: 3
Location: hyd

PostPosted: Thu Apr 03, 2008 6:23 am    Post subject: Reply with quote

Hi, Seems Shell extension is causing this problem. So remove it.

In registry editor, go to HKEY_CLASSES_ROOT\Folder\Shellex\ContextMenuHandlers\ and delete
YOICS_ShellExtension.

Thanks,
PradeepB
Back to top
View user's profile Send private message
radiowavesurfer



Joined: 21 Mar 2008
Posts: 2

PostPosted: Thu Apr 03, 2008 6:38 am    Post subject: Reply with quote

Hi. Yes that fixes the problem.

Unfortunately, the next time I run Yoics it adds the registry key back, so it's not a perfect solution, but it's certainly a big improvement.

Thanks.
Back to top
View user's profile Send private message
pradeepb



Joined: 06 Mar 2008
Posts: 3
Location: hyd

PostPosted: Thu Apr 03, 2008 8:49 am    Post subject: Reply with quote

Hi Nick,
It's a workaround. There have to be a permanent fix for this. By doing this you wont be able to use folder share option from shell extensions.

To make it easy, Run this command to delete Shell Extension every time you login Yoics.

Reg delete hkcr\folder\shellex\ContextMenuHandlers\Yoics_ShellExtension

Thanks,
PradeepB
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Desktop (Windows) All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum