Problem with installation of YOICS on my laptop

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Desktop (Windows)
View previous topic :: View next topic  
Author Message
richpal



Joined: 07 Jul 2010
Posts: 2

PostPosted: Wed Jul 07, 2010 5:28 pm    Post subject: Problem with installation of YOICS on my laptop Reply with quote

Hi,
I downloaded V 2.7.101. I clicked on it and ran it. It connects to the internet and a progression bar is seen along with a changing picture of the features of YOICS. When the progression bar gets to the end it closes down and thats it. I check explorer and no program has been installed. Any ideas. I have also tried to install the V 2.6.802 with the same result. My laptop is a MSI U100+ .

PS..I have installed YOICS onto my desktop computer with no problems.

Thanks

Rick
Back to top
View user's profile Send private message
richpal



Joined: 07 Jul 2010
Posts: 2

PostPosted: Fri Jul 09, 2010 8:08 pm    Post subject: Disregard...its installed now Reply with quote

disregard as the installation worked. There was an issue with windows xp.
Back to top
View user's profile Send private message
tomzap



Joined: 12 Sep 2010
Posts: 2

PostPosted: Sun Sep 12, 2010 3:54 pm    Post subject: Reply with quote

I tried to install v2.7.101 on my desktop. After the download completed, the windows installer did not run. I tried a second time with the same result. Then I tried to install v2.6.802. After the download completed, the windows installer ran and installed v2.7.101. This produced a notice of damaging software from my McAFee Virus software which I overrode. Then there was a Yoics dialog box saying that either a repair or removal of Yoics was required. I selected repair. Progress continued slowly so I left and returned 2 hours later to find the same repair/remove dialog box and again I chose repair. I then discovered that another installation had run beneath these dialog boxes and apparently succeeded so cancelled the redundant installation. The v2.7.101 version is what got installed.
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Tue Sep 14, 2010 9:13 am    Post subject: Reply with quote

Tom,

Which version of McAfee? I just installed Yoics on a windows 7 machine that has McAfee with no problems. be interesting to know if some version is causing problems.

I'll look into the 2 installer issue, it should only allow you to run one installer.

-M
Back to top
View user's profile Send private message AIM Address
tomzap



Joined: 12 Sep 2010
Posts: 2

PostPosted: Tue Sep 14, 2010 5:32 pm    Post subject: Reply with quote

It is McAfee AntiVirus Plus 2010.
Back to top
View user's profile Send private message
kai-z



Joined: 04 Nov 2010
Posts: 1

PostPosted: Thu Nov 04, 2010 5:19 am    Post subject: Reply with quote

I have the same issue installing 2.6.802 or 2.7.101 on windows server 2008 with trend AV installed. the pre-installer runs and appears to download setup files but then doesn't run and nothing is installed. I have also tried it with trend disabled, is there anything else you suggest?
Back to top
View user's profile Send private message
mycal



Joined: 03 Dec 2006
Posts: 601

PostPosted: Thu Nov 04, 2010 9:33 am    Post subject: Reply with quote

I've PM'ed you guys a different installer to try
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Yoics Support Forums Forum Index -> Desktop (Windows) All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum